Xmame

Xmame can run a huge number of arcade games. This version is compiled for 68020 or higher with FPU. It needs 32 MB of RAM to be started (so count 40 MB minimum to run a game). This is an experimental port, so it may not run.

Info

Version: 0.97 2005-08-12
Systems: TOS compatible
License: Freeware
Port Patrice Mandin
Compatibility: ◇ ST ◈ STE ◈ TT ◈ Falcon ◈ CT60
◈ Hades ◈ Milan ◈ FireBee
Requirements >=68020 CPU, FPU

Availability

Links: Patrice Mandin