HyperCache

HyperCache

This program is intended for all HyperCache users, who own an Atari with a TOS version higher than 1.02 (Blitter-TOS).

Information

Version/Release date:
Systems: TOS compatible
Status: Shareware
Programmer Sönke Diener
Compatibility: ◆ ST ◈ STE ◇ TT ◇ Falcon ◇ CT60
◇ Hades ◇ Milan ◈ FireBee
Resolutions: all

Availability

Availability: 865 (Missing)
Standard support
GEMScript
OLGA
BubbleGEM
Programs written in...
Assembler
GFA-Basic
Puree C