Atari VNC

Info

Version: 1.09
Systems: TOS compatible
License: Freeware
Programmer Lonny Pursell
Compatibility: ◆ ST ◆ STE ◆ TTFalconCT60
◈ Hades ◈ MilanFireBee (68k)
Resolutions: all
Supports: MiNTNet
Programming Language: GFA-Basic

Availability

Links: Lonny Pursell - ENCOM